products > catalog 18 > product 18.6


Close

 

Set Up

 

 

The software makes extensive use of pdf files that can be opened only with the Adobe Acrobat Reader (Version 9.X).  Since the software code calling these files expects to find the most recent version, installation of the new Reader is required.

Product features:

  • Install Reader
  • Installation
  • License

View: